tfsf.net
当前位置:首页>>关于我的世界1.12.2forge的资料>>

我的世界1.12.2forge

直接安装啊,只不过安装时forge安装器里面的三个选项选择第一个,然后找到本地mc客户端的.minecraft文件夹,然后下一步,之后就等待安装完成吧

点击那个“”选择.minecraft路径后安装

用我的世界hmcl启动器,里面可以选择安装forge、高清修复和liteloader非常好用,直接安装就行

打开forge不是让你选路径么,你选择你游戏的.Minecraft就可以安装了

可以使用hmcl启动器直接安装forge哟~~

有时候界面并不会显示所有mod,你可以去游戏内查看如果没有再看看mod版本是否兼容

第一,这四个不能共存;知 第二,1.12.2版本没有Fabric,只有1.14及以上的道版本有Fabric,Fabric不能和Forge以及Optifine共存,但可专以属通过"OptiFabic"插件实现Fabric与Optifine共存 第三,1.12.2的Forge,Optifine和LiteLoader三者可以共存且互相兼容

optfine有mod版的

你的网络可能卡了 要么就是你的启动器没升级的最新版

1 在mcmod.cn寻找相关内容2.在mcbbs.net寻找相关内容或者下载第三方启动器3.在搜索引擎寻找forge installer

网站首页 | 网站地图
All rights reserved Powered by www.tfsf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com